Topics

[ANN] Major new version of DITA-OT PDF plugin: looking for Beta testers


Corinna Kinchin
 

Dear DITA users,

 

Do you currently produce PDFs with DITA content? Would you be interested in testing a fully GUI PDF design and output tool? If so, please join our Beta testing program for the next major release of the MiramoPDF DITA-OT plugin, version 2.0. No matter whether you are an XSL-FO/XSLT expert, a graphic designer, or a content creator, we welcome your contribution! Active beta testers receive a FREE copy of MiramoPDF as well as a photo of some beautiful Irish cows as a thank-you for your efforts.


While testing, you’ll have a chance to explore powerful, easy-to-use features like:

 

  • GUI page layouts and image placement
  • GUI paragraph and character format assignment
  • Tagged PDF (PDF UA / accessibility)
  • Java job processing API
  • Packaged templates
  • HTTP access to images and packaged templates
  • OpenType font features
  • Videos in PDF output
  • Backend access to XSLT if needed for specialized processing

 

And more!

 

If you're interested, please email betaTest@.... Include your questions and some or all of the following information to help us provide you with the appropriate software:

 

Your name:

Company name:    [optional]

Test platform:   Windows, MacOS and/or Linux

DITA-OT version:

Some background info (such as current tool chain, experience with XSLT and XSL:FO, if any)

 

I'll look forward to welcoming you to the MiramoPDF version 2 beta program!


Corinna Kinchin,
Development Manager, Datazone Ltd, Kenmare, Kerry, Ireland
Tel: +353 64 66 289 64. ckinchin@...

 

 

MiramoPDF: "All the power, a tenth the time"

 

About us

MiramoPDF is a low-cost commercial solution that enables DITA users to produce PDF output without writing a line of XSL:FO or XSLT code.

Page layouts and all other formats, table layouts, paragraphs, etc, are controlled via a GUI.

 

Supported DITA-OT versions

        - 2.4 and above

 

Platforms

        - Windows  (Windows 10, Windows Server 2008 and above)

        - Linux *NEW* (Amazon AWS, CentOS 7, Oracle Linux 7.6)

        - MacOS *NEW* (Catalina)